Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is an Asus All-in-One from 2010 running Windows 8.

The computer froze. Upon reboot, the keyboard was not detected and would not power up (the lights would not activate as they usually do.) I tried every USB slot to no avail. The keyboard works properly on other computers. I tried a different, working keyboard and that, too, doesn't work. However, when I plug in other devices (like my phone) into a USB slot, it starts to charge.

The machine POSTs fine.

I can't get past the Bitlocker password screen, for obvious reasons.

Anyone have any idea as to what's goin on here? I'm pretty desperate.

share|improve this question
    
Unfortunately, it seems likely that the system froze because of the very same hardware problem that's now preventing it from recognizing a keyboard. –  David Schwartz Jan 31 '13 at 1:33
    
Do you have any Comcast/Constant Guard software on that machine? –  Josh Campbell Jan 31 '13 at 1:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.