Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using ElemantaryOS which is an unofficial derivative of Ubuntu. I'm also using Emacs24.2 (There are some shell features that are essentials for me). I tried to install AUXtex (from package manager) however when I added the lines

(load "auctex.el" nil t t)
(load "preview-latex.el" nil t t)

to ~/.emacs~~, Emacs complained that it can't findauctex.el``. I tried the naive solution:

cp /etc/emacs23/site-start.d/50auxtex.el /etc/emacs/site-start.d/

without any luck. I also tried to remove the 50 from the file name with the same result.

What else can I do?

share|improve this question
    
I added them to ~/.emacs –  Yotam Jan 31 '13 at 11:31
    
Yes, sorry, that's what I meant. I also assume that your use of auxtex instead of auctex in your question is a typo and you have the correct line in your .emacs. –  terdon Jan 31 '13 at 11:36
    
Yes, you are correct. –  Yotam Jan 31 '13 at 11:47
    
In that case, please edit and correct your question to avoid confusion. –  terdon Jan 31 '13 at 11:48

1 Answer 1

I installed the 11.87 version (instead 11.86 from the repos) and now things work.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.