Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Today I've upgraded to Office 2013 (from 2010). First thing I noticed is that both Excel and Word (haven't tried other apps) use smooth/fluid scrolling when using the mouse scroll wheel. I haven't been able to find a way to disable this behavior. Any help would be appreciated.

share|improve this question

migrated from stackoverflow.com Jan 31 '13 at 15:10

This question came from our site for professional and enthusiast programmers.

1 Answer 1

Here you go:

Control panel > System and security > System > Advanced system settings (in upper-left side) > Advanced tab > Settings in Performance box > Visual effects:

Here please disable Animate controls and elements inside windows.

share|improve this answer
1  
That does it. Thanks. –  Miel Feb 18 '13 at 14:04

protected by Community Sep 12 '13 at 20:48

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.