Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I maximize my putty window, it looks fine, however, if I hit alt-enter to go fullscreen mode, the font dims. I've looked through putty and my display settings, and I can't find anything that seems to address it. How can I get the full-screen mode to look the same as the maximized window?

share|improve this question

migrated from stackoverflow.com Jan 31 '13 at 20:36

This question came from our site for professional and enthusiast programmers.

add comment

1 Answer

up vote 3 down vote accepted

My LCD monitor was doing automatic brightness and contrast. I found this by playing with the monitor settings. When I hit the button for "Brightness/Contrast", it prompted me to turn off the auto mode so that it could be adjusted manually. I said yes to turn it off, but didn't actually adjust brightness/contrast. PuTTY now looks the same in fullscreen or otherwise.

share|improve this answer
    
Just popping in to say thank you for answering this question. I had low expectations when I searched for "putty dims in fullscreen mode". I would never have guessed it on my own, you saved me a great deal of frustration! –  alficles May 20 '13 at 22:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.