Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am doing a few tests.

Im on a mac with Paraellels.

I have created a VM of VMware esx 3.5 (thats the version i need)

I have created a VM of XP.

On XP-vm I have installed VMwares mangement tool to connect to VM ESX 3.5 vm server.

I use this to TRY and create a new VM of Linux. I get 80% though installer, then it reboots.

Obviously this is not my real world scenario - but im testing esx 3.5 without getting the real hardware out of the cupboard before i need to.

Any advice would be appreciated?

share|improve this question

closed as not constructive by Keltari, Dave M, Tanner, TFM, Simon Sheehan Feb 1 '13 at 22:29

As it currently stands, this question is not a good fit for our Q&A format. We expect answers to be supported by facts, references, or expertise, but this question will likely solicit debate, arguments, polling, or extended discussion. If you feel that this question can be improved and possibly reopened, visit the help center for guidance.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
I have seen VMs run in VMs, however your question is way to localized to help others –  Keltari Feb 1 '13 at 16:14
    
Not a great idea even if you might get it going. Perforemance will likley be very bad due to disk I/O contention. –  Dave M Feb 1 '13 at 16:31
    

Browse other questions tagged or ask your own question.