Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows Home Server running on my home network and I lose the ability to connect to it on a regular basis. Sometime sit will stay connected for hours and lately the longest it has stayed reachable has been 5 days. This server is a fairly vanilla installation on an Acer Aspire easyStore Home Server. The only other software that is run is the Logitech Media Server.

When this condition happens, the box looks normal, the disk lights flicker occasionally, the netowkr light flickers, and the "I" is red indicating a problem. The only way to connect to the home server again is to turn it off and back on. When the server reboots everything is functional until it happens again.

I have read many many forumn posts about this condition and many have some "cure" that worked for other people which has not solved the problem here. Many people have this problem using Windows Home Server and many different hardware platforms, and many different brands of nics. One resourceful network admin added a second Intel nic to there Windows Home Server and both interfaces would go down, ususally within a coupe of minutes of each other.

Glad to provide any other information.

share|improve this question

migrated from serverfault.com Feb 1 '13 at 17:25

This question came from our site for professional system and network administrators.

    
Thanks for the comment, but where does something like this belong? My home is also my office. I work as a programmer out of my home. –  Bill Feb 1 '13 at 17:17

1 Answer 1

up vote 0 down vote accepted

This problem turned out to be the system disk going bad. Cloned the system disk to a new disk, set the disk ID to be the same as the old disk, followed some other steps which you can find by googling "replace Windows Home Server system disk", and the system is back to being solid. No problems now for four months. It is very hard to find out from the headless system that the disk is the problem. I yanked the disk and put it into a system with video and the first screen had a message that lead me to the solution. It would have saved me many months of trying various solutions had the message been available when logging in to the system console.

share|improve this answer
    
please outline the steps that you took or provide a link to the guide that you found –  xxx Jul 2 '13 at 14:16
    
The steps that I followed were from this web page: mediasmartserver.net/forums/viewtopic.php?f=3&t=6826 –  Bill Jul 3 '13 at 18:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.