Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have set up printer sharing on a Windows 8 machine. The printer is working from Windows 8 as a local printer. However, other clients (running Windows 7) on the network cannot see it.

I have tried to add a network printer through the Control Panel but it doesn't show up in the list of automatically found printers. So I tried to add it manually, but when I click on the Windows 8 machine icon to look for it, I see that the clients are asked for a username and password, even if I have specifically asked Windows to let clients connect automatically.

share|improve this question
    
@BenjiWiebe right, I forgot to do that! You should consider turning your comment into an answer so that I can accept it ;) – user1301428 28 mins ago –  user1301428 Feb 1 '13 at 20:46
    
I did that now. –  BenjiWiebe Feb 1 '13 at 21:35
add comment

1 Answer

up vote 5 down vote accepted

Turn off "Password Protected Sharing". That is what did the trick for me.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.