Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I really have spent some serious time looking for this answer before posting here.

Basically, I have a GPO set up to map drives in our 2008R2 domain. It works flawlessly on our RDS server remote sessions and on local domain-bound windows machines.

The problem I have is when I manually map an additional drive to a free letter (one I KNOW will never be used by the GPO), although it works fine, once I reboot or log off and back on it refuses to reconnect (the option is checked of course upon mapping).

I've tried with several accounts on several different machines (local and TS).

The user-based GPO is using the "Preferences" / "Windows Settings" / "Drive Maps" method (which ROCKS).

Thanks for any insight!

UPDATE:

After countless hours of research into this subject I finally gave up without understanding exactly where the problem is. I did, however find this out: if I use NET USE [path] /PERSISTANT:YES then everything works as normal, which makes no sense to me...

share|improve this question
    
Does the manual mapping also disappear when you run a gpupdate? –  john Feb 1 '13 at 22:35
    
Hmm, hadn't thought of trying that. Just did, and it sticks around on my W7 box (further testing might be needed). I tried a /force but it wanted me to log off ;) –  alteredNate Feb 1 '13 at 22:50
    
OK. I was wondering is something in group policy was removing the mapping, but it doesn't look like it. Can you try mapping with the FQDN of the server the mapping points to (eg. server.domain.local)? –  john Feb 4 '13 at 10:14
    
I tried several things: FQDN, IP, mapping as other user (domain admin)... nothing is reconnected. This is really strange. I can't be the first one to try this? –  alteredNate Feb 4 '13 at 12:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.