Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Gmail says that ActiveX controls needs to be enabled, whenever I go there using IE9. ActiveX is enabled, but only for approved plugins, and I'm wondering if it's worth approving whatever it needs, or if it's better to just switch browsers or use the old view.

share|improve this question
    
Google to my knowledge does not use ANY ActiveX controls on ANY of its services. I have some pretty strict security settings and I don't get any prompt on any version I have tried( 6,7,8,9,10 ). –  Ramhound Feb 2 '13 at 1:04
    
if you google for "gmail activex ie9", you'll find quite a few people complaining about it. And google has a page about it, support.google.com/mail/bin/answer.py?hl=en&answer=10973 –  jmoreno Feb 2 '13 at 2:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.