Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I disabled UAC on my Windows 8 install, but I found that it caused me issues when I needed to install downloaded programs (installation would fail due to no admin privileges).

I re-enabled UAC, but this problem still occurs. I need to manually run downloaded programs as admin to get them to work. I also need to run Google Chrome as an admin in order to get the flash plug-in to work.

Any fix for this?

share|improve this question
How did you disable UAC? Just using the slider, or did you also set EnableLUA in the registry to 0? – Karan Feb 2 '13 at 16:49
just the slider. When I disabled it, running downloaded installers would fail unless I right-clicked -> run as admin. I tried setting the slider back to defaults, but the issue persists. Now google chrome will only show flash if it's run as admin too – snowflakekiller Feb 2 '13 at 17:00
Still, ensure EnableLUA is set to 1. Also try sfc /scannow from an elevated command prompt and see if that helps. – Karan Feb 2 '13 at 17:04
done and done. Still no dice :( Sfc didn't find anything and EnableLUA is set to 1 – snowflakekiller Feb 2 '13 at 17:19
EnableLUA must be 0 to disable UAC. UAC is still running for you. – magicandre1981 Feb 3 '13 at 6:20

I am not entirely sure yet what is causing your problem, however, here is another thing you could try: sometimes downloaded files get marked as insecure and you cannot execute them until you right-click on the file and then on the 'Unblock' option.

Attempt to replicate by re-downloading one of the files that caused you issues and see if there is an Unblock option in any of the tabs that open in the panel displayed by right-clicking.

The reason why I'm suggesting this possibility is because I'm also on Win8 currently and have never experienced the sort of issue you mentioned after disabling UAC.

share|improve this answer
If the file is marked insecure, just "unblocking it" without investigating why is reckless. – vonbrand Feb 2 '13 at 16:57
These are legit files, issues only started cropping up when I disabled UAC – snowflakekiller Feb 2 '13 at 17:01

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.