Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've built a new system but it keeps overheating. It will run fine in the BIOS but as soon as I start something more intensive (like attempting to install the OS or using a live edition) the HSF's RPM will increase drastically accompanied by a lot of noise after a couple of seconds which, as far as I know, indicates that the CPU's getting hot. After another couple of seconds the blue overheating LED on the front will light up and the BIOS overheating error beep will annoy my ears.

After searching the internet I found three possible causes.

  • bad airflow due to blockage by wires or failing fan(s);
  • dust buildup;
  • incorrect mounting of or damage to the heat sink.

I've included a picture of the system so you can see the airflow for yourselves. I think it's perfectly fine and all (four) fans are running. Of course, seeing as it's a new system, dust build-up shouldn't be any problem.

So I thought the heat sink is the problem and removed it, inspected both the heat sink and the TIM for any damage but could not find any. I remounted it and made sure it was on firmly but not too firm. Yet the same problem occurs.

In the hope that it would work I even opened up my case and let it run with a desk fan pointed at it, yet it still overheated.

List of components:

  • Supermicro Case MT 500W CSE-732I-500B Black
  • Supermicro MBD-X9DRL-3F-O Dual LGA2011 motherboard
  • Supermicro FAN-0124L4 12 CM 1850 RPM additional front intake fan
  • (1×) Intel Xeon E5-2620 2.0 GHz hexa-core processor
  • Supermicro SNK-P0050AP4 3800 RPM active heat sink
  • Western Digital WD7500AZEX 750 GB 7200 RPM hard disk drive
  • (4×) Corsair 8GB DDR3 1333 MHz RAM card.

I tried to figure out the cause and made a few attempts at fixing it, but I have simply run out of ideas. Please tell me what you think might be/is causing the issue.

I've uploaded a picture of the system so you can see it and maybe judge the airflow:

1

EDIT:

I've found a somewhat new problem. Now it also turns off in the BIOS but there's not overheat LED nor error beep! Do you know what's going on?

share|improve this question
4  
You have applied thermal paste between the heat sink and the CPU right? And you completely scraped off the old paste and reapplied a new layer after removing the heat sink? –  terdon Feb 2 '13 at 19:22
    
I've been using the pre applied HSF TIM. I'm going to order some if I can't find a different solution soon. –  Aram Feb 3 '13 at 1:49
2  
If you've removed the heat sink, the old paste is useless. Whatever the original problem was, you will never get it to work now until you apply a new layer of thermal paste. –  terdon Feb 3 '13 at 4:38

6 Answers 6

up vote 6 down vote accepted

Forget case airflow right off the bat. With an open case it won't be a problem, and with a closed case it takes more than a few minutes to cause adverse effects, and you don't have enough components in there (power hungry video cards, etc.) to cause too much issues.

It could be a fan issue. If your fans are very silent at max speed, they might not go fast enough. But if they're relatively loud - which you seem to indicate, I wouldn't worry about them.

Knowledge is power: find out at what temperatures your CPU is when idle, and how fast and how much it climbs under load (and the delta between the idle/load). Run a temperature monitoring software like SpeedFan or Core Temp and come back to us with those readings.

According to Intel specs, the TCase max temperature is 77C. I'm not very familiar with TCase (whole CPU) vs TJunction (individual cores) temps on Xeons, but it seems that individual cores should probably not go above 77-5=72C. Allow a +/- 5C offset as well in software measurements. Further reading here.

Anyway, at first glance this does seem to be a badly seated heat sink.

  • Whenever you remove the CPU, use a little isopropyl alcohol to clean off any residue of thermal grease on both the top of CPU AND below the heat sink.

  • It might sound stupid, but make sure that no thin factory plastic film has been left on top of the CPU or below the heatsink, preventing metal-to-metal contact. This would wreak havoc.

  • Then apply a little bit thermal grease/paste/compound (very important!) and seat the heat sink carefully and tightly. If you're unsure how to apply it, read up on it: short article or longer article. Thermal paste isn't very expensive, so go with what seems good quality.

  • As mentioned in the short article, you could gently remove the heatsink immediately and check how well the the thermal paste has spread out, possibly helping you detect incorrect heat sink seating - not tight enough or even. After all, a bent heat sink bracket could be preventing proper contact. Don't hesitate to clean it up and start over.

Edit: I also agree with techie007's recommendation to upgrade BIOS/firmwares.

share|improve this answer
    
I am having problems checking the CPU temperature. I cannot find any option to monitor components in the BIOS. I tried to use a Linux Debian live version to check the sensor values but it overheated shortly after starting the live OS. Is there any other way to check the temperature? –  Aram Feb 2 '13 at 23:51
    
The TIM caused the problem. I bought ArctiClean and Arctic Silver 5, cleaned the heat sink and processor and put on a new drop of TIM. Running good now. Still cannot check the temperatures because the motherboard does not have temperature sensors. –  Aram Feb 5 '13 at 19:21
2  
@Aram Great, glad to know it worked! And Artic Silver 5 have a ~200 hours usage break-in time, so it will improve in efficiency even further than what is is currently. –  mtone Feb 5 '13 at 20:53
1  
@Aram it has temperature sensors, but you need to access them through IPMI, probably. Try ipmitool sdr or ipmitool sensor. Or use a web browser... –  derobert Feb 6 '13 at 19:37

Update the BIOS and IPMI firmware for the motherboard, as they may be reporting a false overheat if the sensors aren't being recognized properly.

By doing this, and/or using their IPMI control utilities, you should be able to get the BMC updated and refreshed, so that it knows which sensors, fans, etc. are installed.

You can get them from SuperMicro's support site.

share|improve this answer

It may or may not matter, but what type of thermal grease are you using? if you aren't using any, that would explain the whole problem, but sometimes, thermal grease included with things just doesn't cut it. Try some Arctic Silver.

share|improve this answer
    
I've been using the pre applied TIM which had 6 stripes in it, is that efficient? –  Aram Feb 2 '13 at 23:41

Here's the list of things I do when I have a system that's overheating.

  1. Clean everything.
  2. Check that heat syncs and fans are seated properly.
  3. Re-apply thermal paste
  4. Update MB drivers (sensors may not be properly recognized)
share|improve this answer

Switch your cooling to liquid cooling. It will drop temperature drastically. You can find corsair blocks with piping preassembled.

You can invest $70 on a liquid cooling and not having to deal with the noisy fans.

Corsair H55 will do the job

http://www.corsair.com/us/cpu-cooling-kits/hydro-series-water-cooling-cpu-cooler/hydro-series-h55-quiet-cpu-cooler.html

share|improve this answer

is it a supermicro etc H8SGl or similar motherboard then its the northbridge chip overheating, put a fan on it or, or water block. i needed a water block since my server work a lot!!

/Regards

share|improve this answer
    
BIOS temperature readouts will show processor and chipset temperatures separately. Also, modern systems don't even have a separate northbridge chip. –  Ben Voigt Oct 19 '14 at 2:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.