Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to encrypt my drive with BitLocker. I am running on Windows 8 professional and do not have a TPM chip in my laptop (Asus N56VJ-WH71). I am trying to use a flash drive in its place.

After turning on bitlocker it explains that you need to reboot before the encryption process can start. I reboot the computer and bitlocker comes up and asks for the password to unlock the drive. After typing in he password successfully- it flashes to the Asus startup screen, then the bitlocker password prompt comes back (if you enter the password incorrectly, it tells you). If you continue to enter your password, on the third attempt- your computer scans for issues and tells you that you should restore. If you hit cancel, the computer boots back up normally- bitlocker does not ask for a password: the computer just boots.

This process is rinse and repeat no matter what settings I choose in the bitlocker configuration menu. Any ideas?


Tried a different flash drive- no success.

Tried looking through event logs- nothing strange. However, when the computer starts up after attempting to encrypt the drive I will get a pop up that says the decryption key could not be found. This may be because the key is stored on a flash drive that I have to unplug to get my laptop to start.

share|improve this question

migrated from serverfault.com Feb 3 '13 at 4:17

This question came from our site for professional system and network administrators.

    
What are your computer's language settings and keyboard map set to? –  Michael Hampton Feb 3 '13 at 4:27
    
Windows Language settings: English, Keyboard Layout: US. –  Corey Feb 3 '13 at 4:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.