Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've noticed with longer pdf's, after sending to OneNote with Print and selecting a Page to insert to, OneNote ends up splitting my document into its own page and subpages (1 for each page). I want the whole document on the page that I select instead of having it split like that. It inserts everything to one page when my pdf is 4 pages long, but splits it when I have 6 pages, so I'm assuming the cutoff is at 5 pages or something. How can I disable this behavior?

Edit: Forgot to mention this is in OneNote 2013 in case the behavior is different across versions.

share|improve this question
up vote 6 down vote accepted

Turns out there's an advanced option for it. File > Options > Advanced > Insert long printouts on multiple pages.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .