Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My notebook (Sony Vaio with product name VPCF236FM) does not find any driver for network adapter. I tried to search with it's hardware id (pci ven_8086&dev_0885&cc_0280) but still nothing helpful. I can connect to the internet using LAN Cable but I can't use WiFi for searching any available wireless connections, my OS is win7 x64

share|improve this question
    
Have you checked the Sony site? What OS are you using? –  Dave M Feb 3 '13 at 20:44
    
When it comes to laptops, your best bet is always the manufacturer's website. In your case, here is the relevant page: esupport.sony.com/US/p/model-home.pl?mdl=VPCF236FM&LOC=3#/… –  Windos Feb 3 '13 at 20:47
    
I checked , Download drivers that they said , but didn't helped , also I'm using win7 64bit :) –  Hayk Nahapetyan Feb 3 '13 at 20:48
    
@Windos from your link U have downloaded this in Network "Realtek® PCIe GBE Family Controller" , install it , and nothing helped , also I download some other drivers , can they make some problems? –  Hayk Nahapetyan Feb 3 '13 at 20:50
    
Did you download the one under Wireless LAN? (Intel® Centrino® Wireless-N 6150 Driver) If you're downloading the one under Network, which it sounds like you are, you'll only get wired LAN. –  Windos Feb 3 '13 at 20:52
show 2 more comments

1 Answer

up vote 1 down vote accepted

Sony eSupport - VPCF236FM - Support

  • CRITICAL VAIO® Easy Connect Software Update Release Date 1/20/2012 Version 1.1.2.01120

    This utility updates the VAIO Easy Connect software to resolve a buffer overflow security issue.

  • Intel® Centrino® Wireless-N 6150 Driver Release Date 8/29/2011 Version 14.1.1.3

    This utility installs the originally shipped version of the Intel Centrino Wireless-N 6150 driver.

share|improve this answer
    
The OP said they already tried downloading the drivers. –  slhck Feb 3 '13 at 20:55
    
Specifies not only the driver but also the utility manages the connection WiFi with critical update. And PCI\VEN_8086&DEV_0885&CC_0280 it Intel® Centrino® Wireless-N 6150. –  STTR Feb 3 '13 at 21:02
    
thanks for help , I have download the drivers , I'll try now with easy connect software update , I'll make you know if something :) –  Hayk Nahapetyan Feb 3 '13 at 21:02
    
If need search unknown device in command string, write in cmd DEVCON FindAll =Unknown | FIND "\" and good luck! –  STTR Feb 3 '13 at 21:05
    
Tell the truth downloading Wireless-N 6150 Driver Release , helped , and now it works , I remember that I have downloaded it , but from another web page, So thank you very much :) –  Hayk Nahapetyan Feb 3 '13 at 21:23
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.