Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have set up the workgroup all to the same word, for this I'll replace it with SUPERUSER. When I try to access files from another computer which is also on SUPERUSER, a pop up comes up and says:

Windows cannot access \PC\d-drive\USER\IMAGES

You do not have permission to access \PC\d-drive\USER\IMAGES. Contact your network administrator to request access.

Both computers are on Windows 7 x64.

Help would be much appreciated.

share|improve this question
keep in mind, if all the computers belong to the same workgroup ... it still does not give access to any folders or files. You still need to share them and allow access to them. Workgroups allow a group of computers to be combined or separated from one another (like a VLAN). – Logman Feb 4 '13 at 1:21
up vote 1 down vote accepted

For the sharing issue, you can just create an admin account, give your name and password of it, and add the account to the permission list.

If you do not would like to do this (as you choose the option "password protect off"), you can modify this group policy:

Computer Configuration-> Windows Settings ->Security Settings ->Local Policies ->Security Options, find this:

Network access: Sharing and security model for local accounts

share|improve this answer
ok, thx, I edit it ))) It is the thoughts of Big Brother). – STTR Feb 3 '13 at 22:22
Thanks, your solution worked. :D Thanks for the help. – Anton8000 Feb 3 '13 at 23:08
I glad. See my answer at Virtual Box and MacOS. Good luck! – STTR Feb 3 '13 at 23:13
Your Virtual Box Tutorial worked. Thanks so much, you've been really helpful! – Anton8000 Feb 4 '13 at 13:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .