Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have installed Firefox 18.1 in Windows XP SP3 and after installation I am not able to browse any http sites, I can only browse https sites.

I do not have any addons or plugins installed.

What could be the reason for this and how can I resolve this?

Any help is highly appreciable.

Thanks

Update 1

Screen shot enter image description here

share|improve this question
    
What exactly happens when you try to browse a non-https site? Does it load forever, or display an error message, and if so which? –  Marcus Chan Feb 4 '13 at 7:28
    
@MarcusChan I have added screen shot of my error page by adding in my question as Update 1 –  Polppan Feb 4 '13 at 7:33
    
You did not say what network you are on - a simple router at home, or a corporate/organizational network with security, proxies etc.? Looks like it may be a proxy issue. –  Jan Schejbal Feb 4 '13 at 8:25
    
@JanSchejbal I am on corporate network and using proxy settings. In IE proxy setting is Automatically Detect Settings and FF I have ticked Auto Detect Proxy Settings for this network. –  Polppan Feb 4 '13 at 8:28
    
Your problem is incorrect proxy settings, or the proxy interfering with your connection. Try to configure the proxy manually, or try to select the "use system proxy settings" in Firefox. –  Jan Schejbal Feb 4 '13 at 8:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.