Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had changed around the ip settings on my C1000a dsl modem (which I'm trying to set up as a repeater since we no longer have dsl), and the issue is that I can no longer access the gui. I've tried resetting 4 times, and it's still not kicking in. Held down reset for near a minute...

Any ideas?

share|improve this question
up vote 3 down vote accepted

The following will reset the device to defaults according to the manufacturer.

To reset the device, begin with the unit powered up and with a solid Green Power light, then using a small tool depress and hold the Reset button on the back of the device just until you see the color of the Power light change from Green to Amber, and then release it before it turns Red.

The length of time that the Reset button must be held to accomplish the reset varies from model to model, but as long as the Reset button is released while the power light is Amber the Reset will be successful.

share|improve this answer
It's worth noting that some modems require you to have unplugged the DSL line from the modem to successfully reset. – James M. Lay Dec 17 '15 at 0:57

Read the manual for your router. Some "reset" buttons need to be held down before the device is powered on, some after.

Another possibility is that the button itself is broken. If you feel comfortable, you can try shorting the circuit by hand, or soldering on a new button.

share|improve this answer

Unfortunately, neither CenturyLink (who brands and sells this modem) nor ActionTec (who manufactures it) have a proper User's Manual where you might look up this basic information. Instead, there's an 8 page brochure that comes with the modem and a sprawling set of FAQs on CenturyLink's site.

Luckily, Dave M above had the correct answer here, confirmed by CenturyLink phone tech support: hold the button ONLY UNTIL THE AMBER LIGHT IS LIT, then release it before it turns red. (Why would it time out and turn red?) That will reset the modem to it's default settings including unique passwords and SSID; you'll have to have saved the sticker that came with the modem or look on the label attached to its underside to figure those parameters out.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.