Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an ASUS P8Z68 motherboard with a Corsair SSD as my primary boot drive. I have a TB standard hard drive as a secondary data drive. I am attempting to use an older Intel SSD as a cache on the hard drive with Intel's Smart Response caching. After several reboots I finally got my SATA controller in RAID mode but when I open the Rapid Storage Technology window there is no Accelerate tab.

Missing Accelerate Button

I've updated the ASUS and Intel drivers, downloaded the latest version of RST from Intel and switched the Intel SSD from the primary SATA ports to the secondary ones (as referenced from the answer to this question: Intel Rapid Storage Manager has no Accelerate tab. How can I fix it?). Still no button.

Any ideas?

share|improve this question
    
It's a bit hit and miss. I had to reboot in ahci and then back to raid for it to show up before. Once it's working it will work great though. That being said I did spend a full day trying to make the damn thing just show that accelerate tab. Good luck! –  Justin Feb 4 '13 at 23:00
    
In the Device Manager, does the Intel controller show as a RAID controller? And make sure both the SSD and HDD are plugged into native SATA ports (SSD in a gray port. HDD in a gray or blue port.). Also, remove any partitions on the SSD you plan to use as a cache. (You can add it back later.) –  David Schwartz Feb 4 '13 at 23:12
    
Thanks for the ideas. @DavidSchwartz I tried moving ports again both the SSD and HD are on the same bank (port 5 & 6) for the last test with still no luck. One of the other posts said the SSD needed a partition so I had created one. Also removed it and tried again with no luck. –  Brad Patton Feb 6 '13 at 15:27
    
@Justin I can try that next I had enough trouble just getting it in RAID mode I was reluctant to go down that path again. I haven't rebooted my computer this much in a year. I wish the button was there and it just told me what was wrong. :( –  Brad Patton Feb 6 '13 at 15:29
1  
It would be lovely if Intel did that, but they always seems to be great at giving cryptic messages or in this case, none at all. It is possible though, but I can't remember one particular thing that made mine work sorry. I think it was just trying everything I could find on google ;) –  Justin Feb 6 '13 at 22:39

2 Answers 2

up vote 3 down vote accepted

Finally got the Accelerate button to appear! The issue appears to be that I had formatted the SSD when it needed to be Unallocated space:

Disk mgmt

Once I deleted the volume and re-started the Intel Rapid Storage Technology application the Accelerate button was present and I was able to use the SSD to accelerate the HD.

RST

share|improve this answer
    
Hi, I asked a similar question today (superuser.com/questions/609392/…), then found yours, tried to remove the partition - no effect. Can you have a look by any chance please? –  Yuriy Jun 19 '13 at 8:00
    
Thanks a ton for this. I actually also had to change it from AHCI to Intel... in the BIOS. –  PrplHaz4 Oct 16 '13 at 2:57

If setting up RAID in BIOS, emptying the SSD/cache disk and putting it offline still doesn't work, you should shrink the C: drive a bit. Worked for me!

share|improve this answer
    
This surprisingly worked for me! –  Nicholas Jan 22 '14 at 4:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.