Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I enter 09/02/2013 00:00:00 in a cell in Windows 7, the cell displays 02.09.2013 00:00.

I have specified the proper Format code in Format Cells:

screenshot

In Windows XP, the outcome is as expected. The input 09/02/2013 00:00:00 gets displayed as 09.02.2013 00:00.

How to can fix this?

share|improve this question
    
here is image from format cells i.stack.imgur.com/Ifq96.png –  user1527484 Feb 5 '13 at 9:44
    
It sounds like your global system date format on the Windows 7 PC is US format (MM/DD/YYYY) rather than European (DD/MM/YYYY) so when you enter the formula, it "looks" OK but is in fact wrong. If you attempt to enter "21/07/2013", what happens? –  PJC Feb 5 '13 at 9:48
    
i changed format in Regional and Language Options and looks like its working now :) –  user1527484 Feb 5 '13 at 10:07
    
If @PJC doesn't add an answer, you can answer your own question explaining how you solved your problem. To mark your question as solved you can accept that answer. We don't add [Solved] to the question title here. –  Dennis Feb 5 '13 at 11:44
    
Thanks for this nice edit :) –  user1527484 Feb 5 '13 at 14:34
add comment

1 Answer

up vote 0 down vote accepted

From what I'm seeing (and as per my comment), changing the global system date format (which controls how all applications accept dates) from US (MM/DD/YYYY) to EU (DD/MM/YYYY) should be the solution.

As you found, this is set in "Regional and Language Options".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.