Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was trying to avoid the reverse dns lookup by the ssh client. But I can not use the UseDNS option since it requires file modification to /etc/ssh/sshd_config which I'm not privileged to do.

Tried with -u0 ($ssh -u0 user@192.168.10.225 -vvv) but the client complaints with ssh: illegal option -- u

Using Centos 6.2. Is there any way out?

share|improve this question
    
I don't think you can do this, it would not be very secure to let the client tell the server to do less verification on the client – parkydr Feb 5 '13 at 11:28
    
what happens if you just 'ssh user@192.168.10.225 -vvv'? What exactly does not work? If nothing else helps you could make an entry in '/etc/hosts' for that IP. Or use the 'VerifyHostKeyDNS' Client-Option – sparkie Feb 5 '13 at 11:55

You must log in to answer this question.

Browse other questions tagged .