Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Anytime I try to select a file using browse button (OpenFileDialog), the running application crashes (Application hangs with blue spinning wheel). This happens with literally all of my programs. Clearly, the culprit is some weird error hidden deeply inside my OS.

I've never saw or even heard of such issue, so I'm clueless as to where to begin in terms of troubleshooting. I'm really not sure what caused this issue either. I've tried to perform a system restore to few weeks ago when this problem didn't occur but the problem is still there.

Any guidance to solving this problem would be most appreciated.

Edit: Upon suggestion by comment, I ran sfc /scannow and came up with the following message: Winrows Resource Protection did not find any integrity violations.

Edit2: I've tried booting in Safe Mode and ran virus/malware scans. Using ShellExView, I've tried to disable all COM objects except the system ones.

The above actions still didn't fix my issue. I'm truly beginning to think that the only way to solve this issue is by formatting and reinstalling O/S.

share|improve this question
I suggest you use sfc /scannow to verify the integrity of your installation. System Restore isn't a magic fix. If a system file becomes corrupt its not able to fix integrity issues. – Ramhound Feb 5 '13 at 12:25
Right after a crash, check your application logs in event viewer. Post the error code in here. If you notice a pattern in these errors post the most common one. – whatever Feb 11 '13 at 15:01
up vote 3 down vote accepted

Try booting in Safe mode to see if the problem is still there.

If not, then this is caused by some installed application or Explorer add-on.
You could use a utility such as ShellExView to manage your add-ons.

I would also counsel some deep anti-virus scans by at least Malwarebytes Anti-Malware Free and Spybot Search & Destroy, as well as your installed antivirus.

Also most well-known anti-viruses such as Bitdefender, ESET or Kaspersky (take your pick) offer an online scan.

share|improve this answer
I've done what you've suggested. Please see edit. – l46kok Feb 12 '13 at 11:40
Does the problem still exist in Safe mode? If yes, then reinstallation of Windows is probably the solution, although you can try first the less-drastic solution of Repair Install (if you have the installation DVD). – harrymc Feb 12 '13 at 12:30
Note: For Repair Install the installation DVD must be of the same service-pack level as your current Windows installation (or you must slipstream it in). – harrymc Feb 12 '13 at 14:22
Repair Installation ended up solving the issue but I'm bewildered as to why this has happened in the first place. :( – l46kok Feb 13 '13 at 3:09
Too many possibilities to answer that, especially if the problem is now solved. If I had to guess I would go for a botched Windows Update, or left-overs of an eradicated virus. – harrymc Feb 13 '13 at 8:35

First try system restore to the time your browse function was working fine.If unsuccessful download Iobit Advance Systemcare. Switch to expert mode and run all the scans available under care and toolbox (Except the ones with pro written on their right).If the error remains let me know.And ignore privacy sweep and disk cleaner if you don't want your browser's data to be erased.

share|improve this answer
Iobit Advance Systemcare is a very dangerous program and really isn't required in a case like this. The author should check the intergrity of Windows before using ANY third-party tool. Programs like Iobit Advance Systemcare in the hands of non-experts can be very dangerous. Besides everything Iobit Advance Systemcare does can be done by tools that are 100% free. – Ramhound Feb 5 '13 at 12:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .