Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In my office, nearly everybody uses Mac and we have just only one Windows 7 system. Just this morning, all the mac systems (10.8.2) could not connect to the internet but could connect to the network.

When I tried pinging the DNS address, it replied but I can not ping www.google.com on any of the mac systems. If I try creating a new location for the network and enter all the details manually instead of autoConfig, it connects to the internet for like 30 seconds and then shuts off again. The connection still shows green afterall and could still ping the DNS.

I tried killing the mDNSResponder but still same issue.

Kindly help!

Regards

EDIT: The Windows 7 PC is connected to the internet and I am raising this post using the windows 7 PC

share|improve this question
    
Is the Windows 7 PC able to access the internet? If not, I would suggest to check your internet connection at your office, since you might be able to reach the router but the router might not be connected to the internet. –  Peter Feb 5 '13 at 12:20
    
This sounds like the network device the computers are connected to is not connected to the internet. –  Ramhound Feb 5 '13 at 12:28
    
The windows 7 PC is connected to the internet and I am raising this post using the Windows 7 PC. –  Olanrewaju T Feb 5 '13 at 12:30
    
So all PCs and Macs have a working connection to the Internet, but DNS fails on the Macs but not on the windows PC? –  Hennes Feb 5 '13 at 13:31
    
Yes... DNS Resolve fails ONLY on MAC systems. –  Olanrewaju T Feb 5 '13 at 14:25
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.