Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I often use the clipboard to paste screen captures into my HTML e-mail messages and crop them to remove unwanted parts. The feature is a great time saver.

Unluckily, Outlook chooses an overcompressed JPEG format to save the images:

Sample

Is it possible to reduce the compression ratio or, alternatively, use a lossless compression format such as PNG?

share|improve this question

marked as duplicate by fixer1234, CharlieRB, Kevin Panko, mdpc, alex Apr 2 at 12:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

I don't think it's possible using outlook (not with an extension/plugin at least. If you find out a way or somebody mentions it here, consider my answer an alternative because it's pretty annoying TBH).

I didn't understand if you want them to be in JPEG or it compresses them to JPEG but either way this should help you:

The images you can store in your clipboard are .bmp format (even if the original is in some other type of format).

What I would do is launch MS paint, paste it there, and save it as the format you desire, then insert it to your email.


After reading the comments and seeing the picture, my assumption is that it's a problem with your settings. I'll write a couple of steps you should take:

  1. Replicate the problem
  2. Select the image
  3. Go to the Format tab.

Compress Pictures Button

  1. Go to "Compress Pictures"

Compress Pictures Dialog

Now select Use document resolution (Alt + U). You should also see if there's another option that pleases you more.

P.S. The selected options in the screenshot are the default.

share|improve this answer
    
Are you aware of some plugin? I like the PrintScreen plus Ctrl+V method because it's fast. My only complaint is that images are too pixelated. –  Álvaro G. Vicario Feb 5 '13 at 13:17
    
@ÁlvaroG.Vicario Well first, are you sure it's compression? is it possible that you cropped, and then have resized the image to be bigger? I'm trying to replicate this situation. –  MasterMastic Feb 5 '13 at 13:20
    
I only crop and I get the classical JPEG artifacts. I'll upload a sample. –  Álvaro G. Vicario Feb 5 '13 at 13:26
    
@ÁlvaroG.Vicario That would be very beneficial, thank you. –  MasterMastic Feb 5 '13 at 13:27
    
@ÁlvaroG.Vicario I've edited the answer. See if it helps. –  MasterMastic Feb 5 '13 at 13:39

The issue is not with the outlook mail server (at least in office 2010), it's with the outlook text editor. Anytime an image is modified using the outlook editor, it will get automatically converted into a JPEG once sent. But unaltered pngs that are pasted inline will be preserved, both in sending and receiving emails from outlook.

Here's a simple test of emails sent through the outlook client. Blurry is okay (since I've zoomed in a lot), but artifacting is not:

demo

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.