Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Google Earth fonts and icons appear oversized.

Here is a screenshot:

Google Earth Large Fonts

What I've tried so far without success:

  • Adjusted font and font size in Google Earth Preferences
  • Removed Google Earth including preference files and cache and reinstalled
  • Reformatted computer wiping everything clean

Specs Running:

  • Mac Mini Server (mid 2011)
  • 2 GHz Intel Core i7
  • Intel HD Graphics 3000 384 MB
  • Mac OS X Server Lion 10.7.5 (11G63)

Thank you for any help you can give!

share|improve this question

You must log in to answer this question.

Browse other questions tagged .