Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently went into the workstation of a separated employee who refused to give us his login and blanked the password via an ntpasswd live usb. This worked as expected but when I got to the login screen I found that the "\" key was now the "#". This is the same result for all ps2 keyboards I connect. I can't imagine this has anything to do with the crack as it was just a standard SAM edit so I'm assuming that this was a preexisting issue.

(I don't have access to a usb keyboard and due to our current remote location it's unlikely that I'll have one anytime soon).

This is unfortunate as I need to log on locally but it's setup to default into a domain. The only way around this AFAIK is to type in "computer_name\user_name" as the user.

While I can access his files just fine, I really need to view his windows data in situ. Anyone have any suggestions such as a way to remap keys or change the default domain prior to login?

share|improve this question
up vote 1 down vote accepted

Two solutions: try pressing Alt+Shift to change the keyboard mapping, it might work. Other solution: try every key on the keyboard so that you'll find the \ sign. If you know the current keyboard locale, you'll be able to look up the key mapping on the internet. E.g. on a German keyboard, it would be Right Alt+-.

share|improve this answer
1  
It has come to my attention that I might be a moron. While following your advise I inadvertently triggered the onscreen keyboard. Forgot about the accessibility tools. Lol thanks – Snesticle Feb 5 '13 at 16:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .