Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have recently installed GNOME 3 on my Ubuntu 12.04 and it seems that most of its fancy effects work pretty smoothly. Strangely though, dragging a window is slow and glitchy. Is it caused by some effect which can be disabled?

share|improve this question
    
Unfortunately, your question isn't about programming or programming tools, so we can't help you here. However, our friends over at Server Fault probably can - be sure to search before asking and read their FAQ for help on constructing a good question. –  j0k Feb 5 '13 at 16:42
2  
@j0k Server Fault? I think you mean Super User. Or Ask Ubuntu perhaps. –  Michael Hampton Feb 5 '13 at 18:38
    
@j0k Did you read the Server Fault FAQ? –  Tanner Feb 5 '13 at 18:49
    
superuser.com/questions/545681/… This answer might or might not be relevant, but I figured it might. It appears to point to a bug in GNOME. –  Marcus Chan Feb 5 '13 at 19:03
add comment

migrated from stackoverflow.com Feb 5 '13 at 18:35

This question came from our site for professional and enthusiast programmers.

2 Answers

Slow glitchy window movement used to be a problem with the open source ATI drivers. As GNOME3 now uses OpenGL pretty heavily, do you have the most recent drivers for your graphics card and have you tried with the closed source ones if they are available?

share|improve this answer
add comment

Assuming you are using compiz for the "fancy effects", open a terminal and type ccsm and then play with the settings there. Try disabling the ones involving window effects.

Related info: http://www.tech-recipes.com/rx/2756/ubuntu_install_compiz_config_settings_manager_configure_desktop_effects/

share|improve this answer
    
GNOME 3 does not use Compiz. –  iain Feb 12 '13 at 8:55
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.