Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've tried all combinations of admin/admin, admin/[blank], admin/password, admin/password1, admin/P@$$W0RD!, and all those.

I also tried the password that it has printed on the router itself numerous times, no luck.

I reset it using the 30/30/30 method which may not even apply to this router.

share|improve this question

3 Answers 3

Per this page on Verizon's website

What are the default user name and password for my Verizon MI424WR router?

The default user name for the Verizon MI424WR router is "admin," and the default password is "password" (do not include the quotation marks).

Note: To improve security, your router password may have been changed to the serial number of your router if you have not changed the password from the default of "password." You can find your router's password on the label affixed to the bottom or back of your router.

If you reset your router to the factory default settings, the router password will return to "password."

If Verizon is not the ISP who supplied the router the password could be different and you will need to contact your ISP (or check their website) for the default password. The reason for this is they can set the password to be anything they want when they load their custom firmware.

share|improve this answer

The default password depends on who supplied the router. It is often password or password1, but it may also be the device serial number (which usually starts with CS).

To reset this router, leave it on for a few minutes. Then hold the reset button down for 30 seconds. Release it and wait a few minutes. You should then be able to get in with admin/password.

If that doesn't work, talk to whoever supplied you the router. Some companies customize it.

To my knowledge, the username is always admin.

share|improve this answer
up vote 0 down vote accepted

I ended up having to reset it again but after that, the password listed on the router worked. Not sure what it was when it wasn't working but it could have been the serial as Scott mentioned.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.