Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I used Remote Desktop Connection under Windows 7 to connect to a linux machine (Ubuntu 10). ALT + key is not working under linux. For example, in Emacs, I cannot use ALT + X. Is there any solution for that?

share|improve this question

migrated from stackoverflow.com Feb 6 '13 at 7:44

This question came from our site for professional and enthusiast programmers.

1 Answer 1

You need to configure Keyboard settings under Local Resources tab. Options are pretty self-explaining.

enter image description here

share|improve this answer
    
I tried this option and it didn't work. Did you run it successfully in your machine? –  snowgoose Feb 8 '13 at 0:28
    
I have not Linux machine right now available, but tried connecting to W2k3 server host and all keys worked on remote machine. –  Volodymyr Feb 8 '13 at 7:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.