Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Gateway NV53 nootebook and I just reinstalled my windows 7 .

Before the reinstal I had display adapter - AMD M880G with ATI Mobility Radeon HD 4200 like this -

enter image description here

After I reinstalled the windows 7 I installed the VGA package from the above link of Gateway site and I now just see the Standard VGA Graphics Adapter under display adapter -

enter image description here

How could I install this VGA ?

Edit:

Finally I downloaded AMD Driver Autodetect and it detected graphics hardware - Mobility Radeon HD 4xxx Series , I downloaded to appropriate driver and it worked out .

share|improve this question
    
Post your Edit as an answer instead and accept it. –  Karan Feb 8 '13 at 1:22

1 Answer 1

The driver is available at the Gateway NV53 support site.

Simply download and install the ATI driver.

Windows simply did not have a driver and used a generic VGA one.

share|improve this answer
    
That's what I installed before and still I have Standart VGA Graphics Adapter –  URL87 Feb 6 '13 at 17:10
2  
righ click on the VGA adapter, select properties -> driver and update the driver. Now point to the path where the setup extracts the tempoary files (C:\AMD) –  magicandre1981 Feb 6 '13 at 19:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.