Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Windows 8 laptop, with an 64GB Samsung SSD. When I right-click my disk and click properties, it says, that I use 58,7GB, but if I just mark all the files(I have enabled showing both hidden and system-protected files) it says they use 49,9GB(windirstat says the same). Where did my 10GB go? I have disabled SWAP file, I have disabled system protection and shadow copy. I tried chkdsk(says I have no errors). What am I missing?

share|improve this question
You forget that if you hit properties on the disk in attempt to get the used space, it will also count every single linked file multiple times, don't right click properties on your system disk. The free space that is display within my computer is correct – Ramhound Feb 6 '13 at 16:48
Yeah, but the USED space within my computer is HIGHER than in properties. – Agares Feb 6 '13 at 16:52
What system files exist within your on the root directory on your system drive? – Ramhound Feb 6 '13 at 17:49
What size does du (Disk Usage by Sysinternals) report? – Scott Chamberlain Feb 6 '13 at 18:34
up vote 3 down vote accepted

I found the answer. There were lots of files in C:\Windows\system32\config, named DRIVERS{GUID}.TM.blf. As I found on the internet, the reason for them was Nvidia 3D Vision driver writing to the windows registry(afaik they are kind of journaling), removing the driver and those files solved my problem. Thanks for all the suggestions.

share|improve this answer

One possibility is the "WindowsApps" folder under Program Files, which stores the Metro UI apps. Since they run in a secure sandbox, there's a lot of file duplication and things can get relatively large quickly if you install several store apps.

Not only is this folder hidden, but you the user (or even you the administrator) have no permissions to read them and you are not the owner either. This can prevent searching or right-clicking+properties on a folder from counting them in. There might be other files in such blocked state in the C drive, but this would be the largest chunck I can think of.

See this answer for more details on how to access the WinApps folder.

I would not advise to delete everything in there, but I have had no troubles (so far!) deleting folders that I knew I was not using.

Edit: Try the TreeSize free utility and see what results you get. I first noticed the WindowsApps folder using it, so it seems like a trustworthy HDD crawler.

share|improve this answer
Hmm... This folder takes 3GB of space. That's a good point, but still 7GB to reveal. – Agares Feb 6 '13 at 17:04
@Agares added another suggestion. – mtone Feb 6 '13 at 17:09

This is probably a result of winsxs (windows side-by-side). This is basically a compatibility scheme where different versions of dynamic libraries which programs require for operation are abstracted.

The short story is that there are multiple symbolic links to a single file, but explorer does not know that it is double- or triple-counting the same disk space for these links.

share|improve this answer
@scott That still seems to be the opposite of OPs problem. Quote: "Yeah, but the USED space within my computer is HIGHER than in properties" – mtone Feb 6 '13 at 19:31

Laptops do not come with an installation DVD but they have hidden partition about 10GB which lets you install your OS after formatting your PC.

Press Windows key then type "Computer Management" and run it. Choose the Storage then Disk Management from left. You can see the hidden partition at there.

Note that if you delete it, you cannot install your OS without an installation DVD again.

share|improve this answer
Nope, I have no hidden partitions(except the one that Windows creates, but it's only 300MB) – Agares Feb 6 '13 at 17:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .