Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Im just setting up outlook for mac, im trying to add a google apps for business email (gmail) ive set it up correctly (same details worked in mac mail). But i keep getting two errors either

outlook simultaneous error

or just a error asking for the username and pw again.

Just to confirm the user name and pw are correct, although when i go into tools>account and look in the pw field for that account its blank.

But if i just click cancel on the popup asking for my username pw it just continues to get mail in the background for about 30 seconds, before again asking again for the pw, or showing the above error which i can click 'yes' to and again it will get the mail. But after 30 seconds does the same thing.

ive got 2 other accounts setup fine, one a horde account (hosted webmail using pop3) and the other a icloud .me account running on imap

Any idea what might be causing this and how i can remedy it ?

a bit more background the machine is a Macbook running 10.7


Update 11/2/13

ive updated outlook to sp3, but still get the same error

share|improve this question
1  
The above isn't entirely accurate. I replaced another PC with a MacBook and that is when the problem started. It definitely is an issue with Outlook for Mac and not an Outlook problem in General. I am working with someone at Google to resolve this issue as we are a Business Apps client. I will post if we figure something out. –  user198077 Feb 13 '13 at 22:50
    
@tanner cheers, in the mean time i seem to have found a workaround see my awnser bellow –  sam Feb 14 '13 at 12:37
add comment

3 Answers

From Google Support article Too many simultaneous connections :

Gmail currently has a limit of 15 simultaneous IMAP connections per account.

Please note that your mail client may actually open multiple connections in the background. This means it's possible to reach a connection threshold simply by using only two mail clients to access the same account at the same time.

You have apparently too many client connections toward the same account. I also conclude that Outlook is apparently pretty wasteful on the number of connections.

If you are using the very same account from multiple computers, then this is your problem. Gmail is really made to be invoked with only one unique gmail account per computer.

I believe that the password request dialog is just a rather lame attempt by Outlook to "solve" the connection problem.

share|improve this answer
    
we are using the account on more that one machine, 2 computers 2 ipads. So that should allow another 11 slots correct ? (obviously outlook trys to open multiple ones, but do you know how many ?) –  sam Feb 11 '13 at 12:16
    
The internal algorithms of Outlook are unpublished, so its number of connections is unknown. Evidently you are approaching this limit and need to economize. If Outlook is too wasteful, maybe another email client, such as Thunderbird, will do a better job. But you should cut down on the number of devices accessing the account in parallel. –  harrymc Feb 11 '13 at 12:23
add comment

After much trial and error ive found a solution that seems to keep the problem at bay.. this will only work if your getting the problem because you have too many devices trying to access the same account, this work around worked for me when using 3 computers (2 mac mail, 1 outlook for mac) aswell as 2 iphones (both using the native mail client) and 2 ipads (again using the native mail client).

The first step is to go on the ios devices and change the setting for getting mail to fetch manually for all accounts make sure to also turn of push as i think this overrides it.

The next step was to go into outlook and under the account settings change them as bellow (the download headers except in inbox part is optional)

enter image description here

share|improve this answer
add comment

Came across this recent post on Apple's support site. It is supposed to fix the issue in Mavericks.

With Outlook open, use Finder to select the Applications folder, then the MSOffice folder, then holding the Control key down select the Outlook "O" icon, and select "Get Info" from the list.

Within the Get Info screen presented, check the "Prevent Nap App" box. Then close Finder, close Outlook and then re-open Outlook and your problem will be solved. This action prevents the Outlook app from sleeping under Mavericks control which was designed to save power consumption, however Microsoft did not modify Outlook to conform to this feature so you must check and activate the "Prevent App Nap".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.