Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm just setting up Outlook for Mac, and I'm trying to add a Google Apps application for business email (Gmail). I've set it up correctly (same details worked in Mac mail). But I keep getting two errors, either

Outlook simultaneous error

or just a error asking for the username and password again.

Just to confirm the user name and password are correct, although when I go into menu command Tools -> Account and look in the password field for that account it's blank.

But if I just click cancel on the popup asking for my username password it just continues to get mail in the background for about 30 seconds, before again asking again for the password, or showing the above error which I can click 'yes' to and again it will get the mail. But after 30 seconds it does the same thing.

I've got two other accounts set up fine, one a horde account (hosted webmail using POP3) and the other a iCloud .me account running on IMAP.

What might be causing this and how I can remedy it?

A bit more background: the machine is a MacBook Pro running Mac OS X v10.7 (Lion).

Update 2013-11-02

I've updated Outlook to SP3, but I still get the same error.

share|improve this question
The above isn't entirely accurate. I replaced another PC with a MacBook and that is when the problem started. It definitely is an issue with Outlook for Mac and not an Outlook problem in General. I am working with someone at Google to resolve this issue as we are a Business Apps client. I will post if we figure something out. – user198077 Feb 13 '13 at 22:50
@tanner cheers, in the mean time i seem to have found a workaround see my awnser bellow – sam Feb 14 '13 at 12:37

From Google Support article Too many simultaneous connections :

Gmail currently has a limit of 15 simultaneous IMAP connections per account.

Please note that your mail client may actually open multiple connections in the background. This means it's possible to reach a connection threshold simply by using only two mail clients to access the same account at the same time.

You have apparently too many client connections toward the same account. I also conclude that Outlook is apparently pretty wasteful on the number of connections.

If you are using the very same account from multiple computers, then this is your problem. Gmail is really made to be invoked with only one unique gmail account per computer.

I believe that the password request dialog is just a rather lame attempt by Outlook to "solve" the connection problem.

share|improve this answer
we are using the account on more that one machine, 2 computers 2 ipads. So that should allow another 11 slots correct ? (obviously outlook trys to open multiple ones, but do you know how many ?) – sam Feb 11 '13 at 12:16
The internal algorithms of Outlook are unpublished, so its number of connections is unknown. Evidently you are approaching this limit and need to economize. If Outlook is too wasteful, maybe another email client, such as Thunderbird, will do a better job. But you should cut down on the number of devices accessing the account in parallel. – harrymc Feb 11 '13 at 12:23

Came across this recent post on Apple's support site. It is supposed to fix the issue in Mavericks.

With Outlook open, use Finder to select the Applications folder, then the MSOffice folder, then holding the Control key down select the Outlook "O" icon, and select "Get Info" from the list.

Within the Get Info screen presented, check the "Prevent Nap App" box. Then close Finder, close Outlook and then re-open Outlook and your problem will be solved. This action prevents the Outlook app from sleeping under Mavericks control which was designed to save power consumption, however Microsoft did not modify Outlook to conform to this feature so you must check and activate the "Prevent App Nap".

share|improve this answer

After much trial and error I've found a solution that seems to keep the problem at bay... This will only work if you're getting the problem, because you have too many devices trying to access the same account. This work around worked for me when using three computers (two Mac mail, one Outlook for Mac) as well as two iPhones (both using the native mail client) and two iPads (again using the native mail client).

The first step is to go on the iOS devices and change the setting for getting mail to fetch manually for all accounts. Make sure to also turn of push as I think this overrides it.

The next step was to go into Outlook and under the account settings change them as below (the download headers except in inbox part is optional).

Enter image description here

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .