Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm having problem with my internet connection. I can't access the websites which I normally do. I get this error from Google chrome 'Connection to [website] was interrupted'. But the websites I access on https are working fine. Also, other laptops connected to wifi does not experience this problem. I can't also access the router's setting page when I go to the router's ip address on the browser.

share|improve this question

Double check that you don't have an HTTP proxy set.

The full navigation to those settings is a mouthful:

  1. Go to the Chrome right side menu, and choose Settings.
  2. Click on the "Show advanced settings" link.
  3. Under the "Network" heading, click the "Change Proxy Settings" button. Windows' "Internet Properties" dialog will open to the Connections page.
  4. Click on the "LAN settings" button.
  5. Now you can uncheck the box in the "Proxy server" section if you don't need a proxy (or if you do, enter the correct details)
share|improve this answer
    
Had the same problem, for me it WAS the proxy settings! – uncovery Oct 18 '13 at 5:29

It happens if you do not have correct date and time settings, Please reset you date and time settings. This will resolve the issue.

share|improve this answer
    
why would this be an issue? – glasspill Jan 11 '15 at 22:05
up vote 1 down vote accepted

I finally got it working thanks to a friend. It wasn't an issue on proxies, router setup, connection settings, etc. but it was because of my anti virus. For some reason, it's blocking my connection to the internet. My antivirus is Avast free version by the way. I disabled it and now everything is working fine.

share|improve this answer
    
The Trend Micro services had locked up for me. Killing them off allowed http access again. But Windows is now continually reporting the AV software is off, even though it provides a "link" to the Agent showing the status of "ON". A reboot is probably required :-( – Mark Hurd Feb 22 '15 at 11:23

its not an issue to your PC or any end devices connected in WiFi .

just go and search in your WiFi router... Is there any management page...inside that check local management.... there is two check options, click both HTTP and HTTPS and save the settings. Reboot the router ....issue will be solved...enter image description here

share|improve this answer
1  
Welcome to Super User! Please read the question again carefully. Your answer does not answer the original question, which is not about accessing the router's management page using HTTP. – DavidPostill Oct 18 '15 at 23:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.