Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a usb flash drive I used to install windows 8 on this laptop. Now I wanna try it on my pc. In boot order there is no clear USB, there were only 3 options (tried them all) Hard, CD, Removable. I noticed that the boot system saw my usb as a hard drive (I have 2 hards, the third was my usb in that list).

So I moved my usb as the first hard, then chose to boot from hard. Now I'm stuck at the windows 8 logo on a black background. What could I do ?

To clarify:

When I noticed that it was recognised as a hard, I moved it to #1 position, then booted from hard, it worked. But nothing happened. There was the Win8 logo but it would not get past it. Now I recently used this usb on my laptop, no problem. Also @laptop it was viewed as an USB not a hard drive.

EDIT:

I installed it without booting (I really want / need a clean install) NOW it is no longer among my hard drives, but it still won't boot. No matter what I try.

I have a M2N32-SLI Deluxe motherboard

share|improve this question
    
Are you trying to boot from the USB stick when you get the win8 logo problem? Or have you taken it out and are trying to boot to your normal HDD? –  Marcus Chan Feb 7 '13 at 9:42
    
@MarcusChan I am booting from the usb. I get to the logo hoping install to start, nothing. –  Kalec Feb 7 '13 at 9:47
    
And whatever the current issue is, the way you generally want to boot to USB if you have issues is by manually selecting the USB stick in the startup options menu (usually accessed by hitting f11, f12, or some similar key when booting the machine up). –  Marcus Chan Feb 7 '13 at 9:47
    
You really need to clarify what you're talking about for us to be able to help here. What exactly did you do? What do you mean by "I moved my usb as the first hard"? What "still won't boot"? –  Marcus Chan Feb 7 '13 at 9:49
    
I have 3 options in my boot priority: Removable (guessing that's usb) hard and cd. I don't know what to do, I have a boot order of four (these three options in 4 positions if you understand) and I set all 4 to usb, all that happens is that it gives me an error about being unable to boot, if not all 4 on usb then it simply starts windows up –  Kalec Feb 7 '13 at 9:50
show 4 more comments

1 Answer

up vote 1 down vote accepted

http://www.sharkyforums.com/showthread.php?307284-Boot-Options-for-an-Asus-M2N-SLI-Deluxe

After a chat discussion, @Kalec and I found this forum post (and others), which suggest that it's an issue with that specific motherboard model, specifically that it can't mount anything from USB.

share|improve this answer
    
If someone on SU knows how to fix that, though, that would be great! –  Marcus Chan Feb 7 '13 at 10:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.