Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When clicking into a cell of a Excel 2013 sheet, the green border of the cell is animated while moving from the current cell to the new one.

This is really disturbing. How can I disable that animation?

share|improve this question
5  
I instantly wanted to disable this when I experienced it. –  vaughan Oct 24 '13 at 8:14

5 Answers 5

up vote 24 down vote accepted

There is a registry setting that allows you to only disable all animations across Office 2013 (thus not affecting other programs). It is explained in simple terms here: http://www.askvg.com/tip-improve-microsoft-office-2013-performance-by-disabling-unnecessary-animations/. There's a download at the end of the post with the corresponding .reg files to enable or disable animations; just double click on the "disable animations" one.

In summary:

  • create the following key in the registry if it does not exist yet: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Graphics
  • create a new DWORD DisableAnimations in that key and set its value to 1

There's no way to selectively disable some of Office 2013 animations, it's an all-or-nothing proposition. sotong's answer (the first for this Q) disables all animations across windows.

share|improve this answer
1  
Thanks for the answer. But I can't see the folder "Graphics" in my registry (Win8), but would be the better solution for the issue. –  FiveO Apr 4 '13 at 14:42
    
You may have to create it - I don't remember how it was. Have you tried it? Does it work? –  s_a Apr 4 '13 at 15:25
    
Yes, after adding the key Graphicsand then the DWORD DisableAnimations the Animations are gone. So this is even the better answer for that issue. Thanks –  FiveO Apr 5 '13 at 8:21
    
FYI I just ran the .reg file from the link I posted on a Win8 x64/Office 2013 x86 machine and it worked. –  s_a Apr 5 '13 at 14:31
    
Is the DWORD named DisableAnimations (plural) or DisableAnimation (singular)? See howtogeek.com/161826/…. –  William Gross Feb 11 at 21:27

Another way to turn off animations in Office 2013, which does NOT involve going into the registry, is as follows (quoted from Excel 2013 built-in help):

"Turn off Office animations

Office 2013 is the first release to use hardware acceleration throughout the user experience to deliver beautiful, fluid animations. But if you use your computer without a display or just prefer to block unnecessary animations, you have the choice to turn them off.

1.Open the Ease of Access Center (shown below) by pressing the Windows logo key + U.

2.Under Explore all settings, click Use the computer without a display.

3.Under Adjust time limits and flashing visuals, click Turn off all unnecessary animations (when possible).

4.Click OK."

share|improve this answer

Hate that as well.

It appears to be a global setting unfortunately. You can disable it by going to Control Panel, Ease of Access Center, then click Make it easier to focus on tasks, and tick Turn off unnecessary animations. It will disable many other Windows animations though.

share|improve this answer
    
Please notice it is NOT a global setting (though you can of course disable all animations in windows). –  s_a Apr 5 '13 at 14:32

You can turn off the animation by:

Control panel > System and security > System > Advanced system settings (in upper-left side) > Advanced tab > Settings in Performance box > Visual effects tab:

Uncheck the "Animate controls and elements inside windows."

share|improve this answer
    
Remark from user s_a: This disables all animations across windows (which is in my opinion not a bad thing) –  FiveO Apr 4 '13 at 14:39

A simpler solution:

Excel 2013> Options> Advanced > Display> DISABLE Hardware Graphics Acceleration.

share|improve this answer
    
That's not an appropriate solution for disabling a single animation. –  DanteTheEgregore Oct 6 '13 at 5:18
    
I've had this flag set for ages and this did not disable the animation described in the question. –  romkyns Dec 12 '13 at 14:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.