Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a OneNote notebook which I access from several machines (all Win8, not RT) running either OneNote 2013 (for the desktop and laptop machine) or OneNote 2010 (for the slate). I believe the notebook syncs to my SkyDrive account, which has 70.1 of 125GB free.

However they have stopped successfully syncing, throwing the error

We're sorry, something went wrong during sync. We'll try again later. (Error code: 0xE000005E)

The Get Help button leads to http://office.microsoft.com/en-GB/onenote-help/troubleshoot-synchronization-errors-in-onenote-2010-HA102774369.aspx?ver=15&app=onenote.exe which does not include that error number.

How do I diagnose, or even better fix, whatever is going wrong?

========== EDIT ==========

Following suggestions in the comments below I have tried a second, new, OneNote notebook. This one is also created in OneNote 2010.

When I first created the new notebook I got the error:

OneNote cannot sync changes in this notebook because WebDAV support is not enabled on your computer. (Error code: 0xE0000784)

Then I enabled WebDAV and now I get the following error for the new notebook:

An error occurred while attempting to sync this section or notebook. (Error code: 0xE000106C)

So the new notebook also cannot sync, but with a different error code.

share|improve this question
    
Have you tried a different notebook? I suspect this is a Onenote 2013 vs oneNote 2010 compatability conflict. Furthermore you only believe it syncs to your SkyDrive? –  Ramhound Feb 7 '13 at 17:13
    
I cannot see it listed on my SkyDrive, but the URL to open it in a browser looks like my SkyDrive. I'll try a different notebook, though if that works I'm not sure what I'll have proved. Should I just abandon the one that's failing and start afresh? –  dumbledad Feb 7 '13 at 17:37
    
Just verify the problem surfaces with a new notebook –  Ramhound Feb 7 '13 at 17:43
    
A different problem surfaces with a new notebook. I've edited the question with the additional information. –  dumbledad Feb 15 '13 at 15:53
1  
This sounds like a bug with compatability between OneNote 2013 and OneNote 2010 –  Ramhound Feb 15 '13 at 16:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.