Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

There doesn't seem to be any answers on any of the other SU questions on this topic. So I'll just ask again.

The "default" email account ability of Outlook, for every version I'm aware of, is completely inert and useless. I have an account very clearly defined as the "default" in my Outlook account settings (currently Outlook 2013). But that email is not the default. It always defaults to the next one in the list. The only viable explanation for this I'm able to come up with is the fact that the default email is an IMAP while the other that actually gets defaulted is POP3.

Please help. I'm about ready to take a dump in a box and mail to the Outlook team at Microsoft over this seemingly elementary issue.

share|improve this question
    
This is when you click to create new mail? Perhaps an explicit example scenario and some screen shots would help. The default account feature appears to work for me so I suspect I don't understand your question very well. –  Nicole Hamilton Feb 7 '13 at 17:17
    
Sorry, but I don't really know how to make the question clearer (and I wish I could find out what "Ramhound" actually edited above to be sure context wasn't removed). I have an account setup as the default. Outlook does not default to that account as the account that new emails are sent from when creating new emails. I still have to manually select the appropriate account from the "From" dropdown. That's about it. –  Boydski Feb 7 '13 at 18:31
    
You can click on the link next to edited (X mins ago) and see the list of changes. He removed the last sentence which wasn't needed to ask your question. –  Brad Patton Feb 7 '13 at 19:08
    
I think that comment is rather appropriate. –  IAmAN00B Feb 14 '13 at 15:12

4 Answers 4

Here you can find a details explanation and a solution:
http://www.slipstick.com/outlook/outlook-2010/multiple-accounts-and-the-default-account/

(currently down, you can use Google Cache: http://webcache.googleusercontent.com/search?q=cache:2_1XlzFA6qIJ:www.slipstick.com/outlook/outlook-2010/multiple-accounts-and-the-default-account/+&cd=1&hl=de&ct=clnk&gl=de)


a) Registry key in Outlook 2010 SP1 and Outlook 2013

When you have multiple accounts and an IMAP account in Outlook 2010/2013 and you change the default sending account to the IMAP account, you may experience the following issues:

  • When you click a mailto link from a browser or from Outlook, the default sending account is the Exchange Server account instead of the IMAP account.

  • When you create a new email message, the Exchange Server account is selected instead of the IMAP account.

Out of the box, Outlook 2010 SP1 and Outlook 2013 use the default account for Send to commands but not for new messages created while viewing a pst file (when a POP account is assigned to the pst file), unless you set a registry value to always force the use of the default account.

To force all new messages to use the default email account, regardless of which pst file you are viewing, browse to the following registry subkey in Outlook 2010 and add a DWORD named NewItemsUseDefaultSendingAccount:

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Options\Mail
DWORD value: NewItemsUseDefaultSendingAccount
Value: 1

In Outlook 2013, the key is:

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Options\Mail
DWORD value: NewItemsUseDefaultSendingAccount
Value: 1

b) Registry key to force account selection every time

This fix is simple, but can get annoying, fast, since it forces the user to select an account every time they send a new message. (Replies and Forwards always use the account the message arrived on.)

This might be good for people who use multiple accounts and frequently (accidentally) send using the wrong account, especially if they are sending sensitive documents, as it will almost eliminate accidentally sending email from the wrong account.

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\outlook\options
Value Name: ForceAccountSelection
Value type: REG_DWORD: 1 for force, 0 to disable.

In Outlook 2013, the registry key is:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\outlook\options
Value Name: ForceAccountSelection
Value type: REG_DWORD: 1 for force, 0 to disable.

Notes: You need to create the path if it does not exist. You can also set this using the Office 2010 group policy templates. The value type is the same for both 32-bit and 64-bit Outlook.

share|improve this answer

OK - so was having the same issue and I found an easy way to sort. I'm no techie but worked for me.

Go into accounts and change default account. Quit outlook completely and then reopen again. Go into accounts and select the account you actually want to use as default. Quit Outlook completely again and then reopen. As if by magic it now sends from the correct mail account.

Not very techie - turn off/turn on repeat - but worked for me.

share|improve this answer
    
Wow. That's weird. Outlook can Truly be as a hormonal old lady. ;) Thanks for the suggestion. I'll give it a shot. –  Boydski Feb 10 at 17:29
up vote 1 down vote accepted

Basically, if my context is set on a POP3 Inbox, then that account is the account new emails are always created with. If my context is set on an Exchange inbox, it defaults to that.

Therefore, Outlook's ability to actually default to a particular account is completely moot and useless. Ensure you're on an applicable Inbox for new email context.

share|improve this answer

I was experiencing the same issue as the OP, I already had my primary email set as default but another account was still interfering. It was also defaulting to the other email account when outlook first opens. I fixed it by setting the Data File for the account I want as default and all is well again. The following explains what I did for Outlook 2013:

In the usual mail window, right click the email account you want as default > Account Properties > Account Settings > Email tab - check your desired email account is actually set as default > then click the Data Files tab, find your email account there as well and make sure it is also set as default (Mine wasn't) > close > restart Outlook.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.