Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently bought a Dell Inspirion 5520 laptop running Windows 8. Overall I like the device, but there's one thing that keeps bugging me; whenever I type something and then immediately try to use the touchpad, it doesn't work right away. I have to wait a half-second or so after I stop typing before the touchpad starts responding again. This is a minor annoyance, but it's starting to get on my nerves. How do I change or remove this behavior? I've already tried turning off palm tracking and messing with various other touchpad settings, with no success.

More information: It seems that this behavior exists as a way to stop people from accidentally bumping their touch pads while they're trying to type something. At this point though I'd much rather have to deal with that problem than the one I have now.

TLDR: The feature of my laptop that disables my touchpad while I'm typing is annoying me. How do I turn it off? (There doesn't seem to be a way of doing this in the touchpad settings.)

share|improve this question
See In Windows 8 my mouse pad stops responding (for 1 second) to input after typing on the keyboard, Windows laptop trackpad doesn't accept input while typing etc. Which touchpad driver do you have - Synaptics? Elantech? Also, which version? – Karan Feb 8 '13 at 8:24
I think it's a Synaptics touchpad, but I'm not really sure. All the software and stuff just says "Dell". – Ajedi32 Feb 8 '13 at 15:28

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.