Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Hi I have bought a brand new 3TB Seagate hard drive. I tried to copy data from my older hard drives to the new one, but it always stops copying selected data set after some time and the file manager stays frozen until powering off the docking station or unplugging the USB 3.0 cable. I have tried Windows Explorer and also Total Commander, but the same thing happened in both cases.

I am using Icy Box IB-120StU3, a two slot SATA/USB3.0 docking station to copy data. I am using this device for a longer time and it has been working well with my older hard drives, so I would say it is not the cause of the issue.

My operating system is Windows 7 / 64bit and I am using Dell E6530 laptop with Intel Core i7 processor.

Should I return the new hard drive or could it be an software issue? Thank you for helping me.

share|improve this question
Try copying in segments. Like folder by folder, or 4 GB partitions or something. There might be some erroneous file in the entire collection – hjpotter92 Feb 7 '13 at 23:48

Check and install all updated USB3.x drivers for windows 7. From my understanding some of the stock USB 3 drivers in Win 7 displayed this type of intermittent problem.

share|improve this answer

Seagate 3 TB hard drives have a known issue where they are failing very often. Backblaze released a study showing a severe failure rate with the drive and as of 02/2016 there seems to be a class action lawsuit brewing alledging that the drive is instrinsically defective.

share|improve this answer

I have been thru hell (about 3 m onths of research) with the same disk; specifically the extended partition will not accept "copy all." Actually slows to 1M per second and then drops to nothing.

I think it is the seagate diskwizard failing to clear some stack counters; had a blue screen of death that indicated that could be the problem. Basically, I will only use the 2G partition.

Oh, and I cannot use 2 of the 3T at the same time on my system; one physical drive will not be recognized.

I will stop trying to write to the extended partition, just use the little that is there as a kind of outdated back up.

share|improve this answer
This does not answer the question. You can add comments to others posts when you have more reputation. – suspectus Dec 31 '13 at 9:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .