Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The text on my Samsung SyncMaster 732NW LCD screen does not look sharp. It looks hazy and unclear, similar to a defective OLD CRT in my office.

NB : I got it repaired when it did not start few months back. It's 1 year old and within warranty.

share|improve this question
    
What OS? Has it always looked like this or is this recent? –  alex Oct 13 '09 at 14:19
1  
Changing resolution might help! –  vpram86 Oct 13 '09 at 14:19
    
Yeah, I'd look at the resolution first. If it's not the native res of the monitor, it'll look poor. –  Bonus Oct 13 '09 at 14:22
    
dpi is 96 (normal) OS is win Xp changed resolution but did not help. @alex this is recent... –  sunny Oct 13 '09 at 14:32
    
What res is it running at? Also, tried re-seating your monitor cable (at both ends)? –  Bonus Oct 13 '09 at 14:56
show 2 more comments

5 Answers

The first thing to check is that your Windows screen resolution is set to the native resolution of the monitor. In the case of your Samsung SyncMaster 732NW, it has a native resolution of 1440 by 900 pixels.

Whenever you make any changes like this, and the screen is still fuzzy, you should check to see if it's just a simple adjustment issue by activating the automatic adjustment feature of your monitor. On your Samsung SyncMaster 732NW, that is done by pressing the AUTO button on the monitor.

If the screen is still fuzzy, I would check next the refresh rate. In the Windows Display Properties control panel, go to the Settings tab, press the Advanced button, and go to the Monitor tab to find the Screen refresh rate under the Monitor settings. If this value is too high for your monitor, this can throw off your display. The 60Hz setting is the place to start. Don't set this higher until you have figured out why your display isn't sharp.

Again, activate the monitor's auto adjustment if you make any changes.

If your display is still not sharp, try next checking the video cable. It should be securely seated on both ends. An older cable that was never designed for such high resolution or a cable that is too long might not be capable of passing the signal clearly enough. The signal can also bounce off the end of the cable causing an echo effect that appears as ghosting on the screen. If fiddling with the cable seems to change what you see on the screen, it's very possible that either it's not securely connected or that you need a different cable.

Turn off ClearType and any other font smoothing just to make sure that isn't the issue.

What else? Video cards and monitors have all sorts of fiddly settings deep in their menus for timing clocks, signal polarities, etc. Usually, you don't want to adjust these, and your can make a mess of things if you adjust them wrong. If you have fiddled with these and now something doesn't work, put it back or find the buttong to reset to defaults.

Finally, monitors and video cards can break, or if this is a new setup, some combinations don't play well together. Try a different monitor. Try your monitor on a different computer.

share|improve this answer
    
Very complete answer. Only thing to add is to degauss the monitor, if this applies to this model. –  harrymc Oct 15 '09 at 18:52
    
I was targeting my answer to LCD displays where setting your video card to the native resolution of the monitor is crucial for a sharp display. Degaussing only applies to CRT monitors. –  user14068 Oct 15 '09 at 20:34
add comment

What OS are you running. Check the dpi settings of your default font and see if cleartype is enabled. Also, do an automatic resize of your monitor through its own menu.

Second, change the resolution to someting else... If your computer detects your monitor correctly, it should be highest possible setting.

share|improve this answer
add comment

As others have mentioned, you need to run an LCD at its native resolution in order for the image to look crisp.

Since your monitor has a VGA cable, I'd suggest checking that next. If the VGA cable is damaged or near anything that could cause EM interference, such as a flourescent light, big speakers, a transformer brick, or an uninterruptible power supply, that will often cause the screen to be blurry.

If the cable is damaged, the damage might not be visible, but you can quickly find out by trying a different VGA cable that you have confirmed to work well on a different monitor. If you have to go out and buy a new cable to test it, don't skimp--the cheap cables sometimes aren't shielded as well as the more expensive ones, and you'll still get a blurry picture.

share|improve this answer
    
Exactly the problem I had at work a few months ago. Change the VGA cable, even though it looked like it was fully intact, and it fixed the picture. –  Joshua Nurczyk Oct 15 '09 at 18:42
add comment

Install the correct device drivers.

You probably have an "old" vga cable between the computer and the screen. If there is only a small "mismatch" in the signal, the screen will go blurry. Usually this is fixed by using the correct drivers.

share|improve this answer
add comment

I had this same problem and it turned out to be the cable. It was not properly seated all the way. Hope this helps!!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.