Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an ATMEL QT600 development board. I used VirtualBox to create a virtual machine with Windows XP SP3 and installed all the development tools provided by ATMEL. In order to program the board, I need to attach it to the virtual machine. However, the base device never allows me that option. It clearly shows in lsusb:

$lsusb
Bus 003 Device 002: ID 03eb:2114 Atmel Corp.

But when I use VirtualBox it doesn't show it:

$VBoxManage list usbhost
Host USB Devices:

<none>

One way to proceed is to install Windows as the host OS but I don't want to do that. Is there any way I can achieve this? My host OS is Debian Wheezy.

share|improve this question
add comment

1 Answer

You need to download and install Guest Additions and then allow USB from the settings.

share|improve this answer
    
Ofcourse I have already installed Guest Addons for VirtualBox. Didn't work. I also installed VirtualBox extension pack too. Still an issue. –  user1898 Feb 8 '13 at 4:36
    
@Karan no, maybe next time –  mabdrabo Feb 8 '13 at 4:43
    
i connected my arduino to the Vbox with ubuntu as base system, so i thought it might be the same –  mabdrabo Feb 8 '13 at 4:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.