Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a ThinkPad W530 running Windows 8.

When I switch from any darker application to any lighter application the contrast is off and takes a second or two to adjust back.

I can very clearly notice it adjust after alt-tabbing to one or the other.

Any ideas of what could cause this? My first thought is a laptop issue, but it could be something Windows 8 is doing to allow better viewing (after it adjusts it looks really good, the adjusting is just slow)

share|improve this question
up vote 7 down vote accepted

I had the same problem on my Lenovo X220. I solved it by disabling "Adaptive Contrast Enhancement" in the Intel Graphics Control Panel.

To get there:

  1. Right-click on the desktop > Graphics Properties
  2. Confirm that you are in the Control Panel, not the "Wizard"
  3. Switch to Advanced Mode in the upper-left (instead of Basic)
  4. Click Media > Image Enhancement
  5. Un-check Adaptive Contrast Enhancement
  6. Apply/OK
share|improve this answer
    
I had completely given up, thanks! – user12834 Apr 24 '13 at 21:23

The latest UI of the Intel control panel is a bit different and the Adaptive Contrast Enhancement changed to display power saving technology.

Here is what you have to do:

right click on desktop > click on Graphic Properties > click on Power button > then on top left corner where it says Power click on the arrow that shows down > choose on Battery > finally disable the display power saving technology > save

hope this helps as the comments here are outdated

share|improve this answer
    
my tablet's intel control panel does not have this option AT ALL. Is it in the registry or something? – Wyatt8740 May 4 '15 at 1:30
    
I was feeling like destroying my laptop, many thanks. Love ya. – Ivan Castellanos Sep 17 '15 at 1:59

Its an Intel display driver issue, just go to options and turn it off:

  1. Ensure all drivers are up to date
  2. Right click on Desktop and select "Graphic Properties"
  3. Select Power
  4. Select Power Feature
  5. In Graphics Power Plan Settings, change drop down menu to "On Battery"
  6. Uncheck "Display Power Saving Technology"
  7. Press "OK"
share|improve this answer
1  
can you backup your thesis about being an intel driver issue? – Lorenzo Von Matterhorn Mar 21 '13 at 15:10

I noticed some improvement in this. But what made it better somehow is the refresh rate. I noticed that it was set at 40p Hz and changed it to 60p Hz. So it has greatly improved the performance for me.

I am however a Dell Inspiron User with Windows 8.1

share|improve this answer

Some laptops have a built in light sensor, this is so it can automatically turn up the brightness in a well lit room.

enter image description here

It is possible that the light from the brighter application is interacting with the light sensor and it takes a second for it to correct itself and set the brightness.

share|improve this answer
    
Not the case unfortunately, I do not have one on my laptop. I did find a settings called auto brightness in Windows 8 (theunlockr.com/2012/04/20/…) that I thought would help, but it did not. – user12834 Feb 8 '13 at 9:00

The solution hasn't changed much, but I figured I'd provide an update for Windows 10, as this has been very helpful for me in 2015. (I'm using an ASUS TP300LA laptop with a Core i5-4210U.)

The issue occurs and is most noticeable when you go from a dark window to a light window. The contrast gets blown out, and the display slowly adjusts the backlight to normalize the contrast. I have a dark wallpaper in Windows 10, so an example of this happens whenever I'm on the desktop and open Chrome or the Google homepage, which is mostly white.

First thing I checked was the Windows Advanced Power Options to make sure the adaptive brightness feature was off.

Right-click the Start button > Control Panel > Hardware and Sound > Power Options > Balanced (or whichever plan you are using) - Change plan settings > Change advanced power settings > Display > Enable adaptive brightness > "Off" > Apply > OK

Next thing to check would be the Intel Graphics Properties. The interface has changed a bit since the last answer was posted here, so the layout of your control panel might be slightly different depending on the version. The main thing to look for is the "Power" options.

Right-click the desktop (or click the Intel Graphics system tray icon) > Graphics Properties > Power > On Battery > Display Power Saving Technology > Disable > Apply

Hopefully that helps!

share|improve this answer

protected by bwDraco Dec 27 '15 at 21:48

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.