Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have the exact same problem as outlined in this post.

Everytime I start XP Remote Desktop, Narrator and Utility Manager also starts and takes over the keyboard.

When Narrator and Utility Manager starts with Remote Desktop, "L" key don't work, the "u" key brings up Utility Manager

Anyone know how to fix this?

share|improve this question

Ah, I think I may know the problem. The standard keyboard sequence for brining up the Utility Manager is Windows Key + U. I think my Remote Desktop Session was, for some reason, stuck thinking that I had the Windows Key held down. A quick press of Windows Key + U while in the logon dialog of my remote machine was enough to wake it out of its funk. This did, however, bring up the Utiliity Manager on the host, which I then simply dismissed and all was normal again.

If anyone has a more technical explanation of what was going on, I'd love to know.

share|improve this answer
I was running into this problem too. Your solution didn't work for me so I tried using the on-screen keyboard to enable/disable the Windows key and that appears to have worked for me. – Soo Wei Tan Oct 27 '09 at 22:06

Just double tap the Windows Key...that will make your keyboard "normal" again.

share|improve this answer
This worked for me, I am not sure if the key was stuck or it was because I was RDP'd into the machine, but it corrected it. Thx! – Mfoo Jun 2 '14 at 12:39

To prevent the utilman.exe from running, change the permissions for c:\windows\system32\utilman.exe.

Right click Properties → Security tab, then go to Authenticated Users → Read & Execute → deny. Set System → Read & Execute to deny as well.

You can do the same for: c:\windows\system32\narrator.exe.

share|improve this answer

I've done this many times, but had no idea how I'd accidentally activated it.

Now I know it's Windows + U.

If you press Windows + U, you'll get a Utility Manager window pop up. in here one of the three options will say they are running. Select the option that is running and hit stop. This will then clear the Utility Manager.

share|improve this answer

I don't understand the connection with Remote Desktop, but I do know how to disable the Utility Manager:

  1. Start the Microsoft Management Console (MMC) Services snap-in (Start, Programs, Administrative Tools, Services).
  2. Right-click Utility Manager, and select Properties.
  3. Set the Start-up type to Disabled, and click Apply. Then click OK.

To disable Windows Narrator:

Control Panel -> Ease of Access -> Ease of Access Center -> Explore all Settings -> Use the computer without a display. Uncheck the checkbox by Turn on Narrator and click Save.

Does that help?

share|improve this answer
Well, the connection with Remote Desktop is that this somehow got turned on and my login credentials contain the letter 'u' therefore I can't even login to the box because the utility manager keeps popping up. – Jason Marcell Oct 13 '09 at 17:45
@harrymc Now that I'm able to login to my box (see my "answer"), I'm going to try your suggestions. It seems like your answers must be for Vista because I'm on XP and I don't have "Ease of Access" under control panel and Utility Manager is not listed as a service. Through some quick googling, I've found that its simply an exe on XP and its called utilman.exe in your system32 folder. You can just rename it to disable the win+U shortcut. – Jason Marcell Oct 13 '09 at 18:11

Jason's solution worked for me in a different way. It gave me a hint how to disable Narrator and Utility manager when we use remote desktop. When you start Remote Desktop session, if the narrator or utility manager window pops up, close them with your mouse and then hit Windows Key + U (Utility Manager and Narrator Opens again), hit Windows Key + U once again and it will permanently disable the Narrator and Utility Manager and you can login successfully. This worked for me. Try it.

share|improve this answer

I found that the user was hitting the X instead of logging off of a remote desktop connection, leaving the connection active but disconnected. I went into Terminal Services Manager and reset the account. This solved the problem.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.