Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows Server 2003 machine with Mdaemon installed (Mdaemon points to the actual mail server mail.****.com). Since yesterday I have been unable to send or receive emails from/to any of the account on the LAN.

I have tried creating a new account but nothing changed. Any send messages seem stuck at the Remote Queue as well as the Local Queue is growing with spam messages.

I am using Kaspersky for Windows Workstations and in the Antivirus option of Mdaemon, i have set the Kaspersky Labs update servers as to update from. This setup was working fine until yesterday.

share|improve this question
add comment

2 Answers

Finally solved the problem. The SecurityPlus plugin was expired and would not allow messages to be processed!

share|improve this answer
add comment

Your logs will provide useful clues as to why message are getting stuck in the remote queue. To troubleshoot, locate one of the messages that were unsuccessful in the MDaemon-SMTP-Out log (located in the MDaemon/Logs directory). If you copy the Message-ID for the message in question, you can do a search for further instance of that message-ID header & follow it through the delivery steps to the point where it was held up in the queue.

And for inbound messages, check the SMTP-In log. If you do not see an instance of the message entering your system, then make sure you do not have a firewall or other device running in front of the server at the point of entry.

You can use the Alt-N Technologies support page at http://www.altn.com/Support/ for more immediate assistance.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.