Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using a DLink DWR-112 3G router to connect to the internet. The router's default IP address was 192.168.0.1, which I had changed to 192.168.1.1 and used the same to open my router's configuration. Yesterday I was trying to use the port forwarding function and set the public and private port to 80. It asked me to restart my router for the changes to take effect. When I restarted my router and tried to open its configuration page using 192.168.1.1 it gave me an error shown in the picture below:

enter image description here

I tried to obtain the ethernet IP address automatically and used ipconfig /release and ipconfig /all to get the default gateway, but my IP address remains as it was being used statically, that is 192.168.1.6.

What could be the problem and how can I fix it?

share|improve this question
    
Sorry can you please clarify, if your computer is on 192.168.1.6 or did you mean it is on 192.168.0.6? –  Dino Feb 8 '13 at 11:35
    
Also try ipconfig / release and then ipconfig / renew –  Dino Feb 8 '13 at 11:37
    
@Dino earlier I was using a static ip in my local ethernet i.e LAN Card. By static Ip I mean entered the ip address rather than obtaining an ip address automatically. and then when I googled for my problem, I found that setting an ip address to automatic and than typing ipconfig release shows the default getway. that default getway is the ip address of the router. now when i am trying to get an ip address automatically it is using the same ip i.e 192.168.1.2 that I was using statically –  kashif Feb 8 '13 at 13:28
    
Isn't there anyway to reset router to its default setting. turning it to the setting when I purchased it may probably solve my problem. it is done, my router's ip address will be 192.168.0.1 and then my be my problem will be solved –  kashif Feb 8 '13 at 13:39

1 Answer 1

up vote 1 down vote accepted

To reset press leave the router on and press the reset button on the back of the router for 6 secs. You will need to use a safety pin to do this.

share|improve this answer
    
Dino Thanks Really Reallyyyyyyyyyyy veryyyyy much. it solved my problem. I did exactly the way you directed me and it worked. the mistake that I was making to reset the router to default was to press the refresh button and hold it to 6 second instead of doing this with the reset button. thanks Alot. now Dino Will you help me for the problem that caused this problem as well. the problem is the same you are having. i.e to host my computer using portforwarding feature with IIS instead of apache??? –  kashif Feb 8 '13 at 14:31
    
Dino I have posted this question for the same problem you are having with a difference of apache and iis. If I get the answer I will let you know. superuser.com/questions/548676/… –  kashif Feb 8 '13 at 23:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.