Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I try to create and ad-hoc network at a hotel on my work notebook. It goes fine until I click on "Create an ad hoc network". Then I get a popup saying: "The policies on your network prevent the creation of ad hoc networks. For more information contact your system administrator." Is there a workaround for this?

I tried Connectify, it did create a network, but the Android devices I tried stopped by "Getting IP Address..."

share|improve this question
    
Is it a machine provided to you by your company ?They may have disabled it, else i suggest you check the group policies of your laptop – Shekhar Feb 8 '13 at 16:43
    
As @Shakehar notes it is likely a GPO At a command promt type gpresult /R to look at applied policies. Or call your systewm admin for assistance. – Dave M Feb 8 '13 at 16:53
up vote 1 down vote accepted

I believe that machines on Active Directory domains (i.e., most enterprise clients) can't create ad-hoc networks or enable Internet Connection Sharing. At least, that's what seemed to be the case when I last researched if this could be done (about a year ago). For hotels, I generally just bring my own WiFi router.

share|improve this answer
    
What kind of router do you use? – András Feb 9 '13 at 16:11
    
An ASUS WL520-GU running DD-WRT. I got it for around $20-25 a few years ago. I'm sure there are similarly inexpensive routers you can get nowadays. – jjlin Feb 9 '13 at 20:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .