Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I purchased a Mac Mini Server a while back and it's been a slow go getting it set up. One of the biggest hiccups is WAN access to the server, which leads me to believe it's a port forwarding issue.

I have a Motorola SBG6580 Modem (modem/wireless/router all-in-one). I thought that I had all of the ports forwarded appropriately, but whenever I do a scan all the ports are still blocked. In the port forwarding settings it gives me fields to add an external IP address and ports as well as internal IP address and ports. I have the internal IP address set to the server and I've tried both my WAN IP as well as all 0's.

I've turned the firewall off and I can connect to the server internally using the domain. I've checked with Comcast and they don't show these ports as blocked on their network. ipsec and pptp passthrough are enabled. Is there another setting that I need to consider?

Update: I spent some time chatting with Motorola to double check the setup of port forwarding and it looks like it's set up right. I might be returning this modem to Best Buy since I've ruled out all of the settings (or at least the ones I can think of).

share|improve this question

migrated from serverfault.com Feb 8 '13 at 18:22

This question came from our site for system and network administrators.

1  
You might want to post that as an answer, and self select. Otherwise chances are this question will either be closed, or will constantly be bounced up as being unanswered, annoying people, and closing it. –  Journeyman Geek Feb 11 '13 at 15:09
    
Gah! I was looking for that and it was right in front of me! –  Kyle I. Feb 11 '13 at 15:12

1 Answer 1

up vote 0 down vote accepted

After triple checking everything...again....I brought the modem back to Best Buy and exchanged it for a strict modem (Motorola SB6141) and plugged my AirPort Extreme back in to the equation. Low and behold, everything works! Whew. I should have just done that in the first place. Bottom line, the all-in-one modem wasn't forwarding appropriately.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.