Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On Win7, I moved my startup folder to be at "D:\"

I clicked OK by accident! Really!

Using this method is no longer possible, I don't have a "move" option anymore.

How can I fix this?

share|improve this question
1  
Just use a system restoration point one is created before an update is installed. –  Ramhound Feb 8 '13 at 19:03
    
How did you really move the folder? Using Location property or cut-paste? –  Sachin Shekhar Feb 8 '13 at 20:54
    
Well, that was a great idea, but sadly I have restore system disabled :( –  mirandalol Feb 11 '13 at 16:42
    
Using Properties\Location\MoveButton, then placed it on D:\, almost pressed on the Startup folder but clicked space and it moved it. –  mirandalol Feb 11 '13 at 16:43
add comment

1 Answer

If you moved your startup folder to D:\:

  1. Right-click the folder Startup that's now located at D:\Startup
  2. Choose Properties
  3. Find the Location tab
  4. Click Restore Default

It will now move back to the default location.

share|improve this answer
    
Startup folder is D:\. My startup DP Icon is now at "D:\Dropbox.lnk". –  mirandalol Feb 11 '13 at 16:40
    
Aaah. Does the disk have the Location tab? –  Frode F. Feb 11 '13 at 16:41
    
Tried it before replying. It doesn't, seems like they merged: "Files in the Media (D:) folder are stored in the target location below...". Anyway to restore custom folders to default location? –  mirandalol Feb 11 '13 at 17:03
    
I think you can move it by editing the Startup property in HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders. Even if that works, I don't think you'll get the Location tab etc. in the new folder. To retrieve that, you could try to copy a working startup folder from another user profile. If that doesn't restore it, you can delete your user profile using "SystemPropertiesAdvanced.exe", but be aware that this deletes your registry unless you backup "Ntuser.dat", "Ntuser.dat.log" and "Ntuser.ini" from C:\users\yourname –  Frode F. Feb 11 '13 at 17:27
    
eh, I hoped, but that solution didn't work too. bad stuff. guess deleting my user is the only way to go. –  mirandalol Feb 12 '13 at 19:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.