Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Everytime I paste text into WordPad, from pretty much any source, extra lines are inserted. Such as I want to paste -

  This is line 1.
  This is line 2.
  This is line 3.

Becomes -

  This is line 1.


  This is line 2.


  This is line 3.

Anybody know how to stop this from happening? Thanks!

share|improve this question
    
Paste text from what source? – bytebuster Feb 8 '13 at 20:17
    
It seems to have the issue from any source. Even Notepad! – A Bogus Feb 8 '13 at 20:23
up vote 2 down vote accepted

Try clicking the paragraph button (to the right of the justification options) and then unchecking "Add 10pt space after paragraphs". Click "OK" and try again.

share|improve this answer
    
That worked!!!!! Thanks K.A.! – A Bogus Feb 8 '13 at 20:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.