Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Not sure exactly what I did wrong, but I had just installed Windows 7 on my computer, and was about to update the BIOS of my ASUS G75VW laptop using the Win-flash Utility program on their support website. After doing this, my computer restarted and booted into the BIOS(Now I believe it's completely written over all of my files and drive) and it only allows me to change the settings from the BIOS, and delete Boot Options(Which it shows none). I'm completely baffled on how I can get my things back, if only to try and install Windows 7(along with all the drivers for ASUS) again.

share|improve this question
    
Why were you trying to flash the BIOS anyway? It's never a good idea to do this if you don't know what you're doing. Have you tried booting from the Win7 DVD yet? –  Karan Feb 8 '13 at 23:10
    
I'm not sure, I thought I should havve done i, but apparently I was wrong. I have, but it's not letting me boot from anything. It shows the option for deleting Boot Options, but not adding any. –  jatmdm Feb 8 '13 at 23:26
    
"not letting me boot from anything." Does that include USB? If it allows USB but not HDD or CD, check if the SATA AHCI controller is enabled. If that is not it, try a 'reset to defaults' in the BIOS. –  Hennes Feb 8 '13 at 23:48
    
I tried reset to defaults i few times, but its not showing boot options for anything. –  jatmdm Feb 9 '13 at 0:24
    
Go over all the BIOS settings, every setting on every page, and make sure it's correct. Pay particular attention to SATA controller settings such as AHCI/RAID modes. –  David Schwartz Feb 9 '13 at 0:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.